Beiträge mit dem Tag ‘umts’

Reverse Tethering für Android-Tablets?

Hintergrund zur Umfrage (rechts im Kasten)

Tablets, insbesondere Android-basierte, sind im Trend und eine interessante Alternative zum Note- oder Netbook.

Nicht alle verfügen aber über ein eingebautes UMTS/GSM-Modul, die Verbindung ins Netz hängt von einem verfügbaren WLAN ab.
Hat man sowieso ein Smartphone, z.B. mit Android-Betriebssystem, ist die Sache einfach: Mit WLAN-Tethering wird das Telefon zum drahtlosen Access Point/Router und das Tablet greift via WLAN ins Netz. Davon abgesehen, dass der Akku des Telefons nach [sehr] wenigen Stunden leer ist, stellt das eine elegante Lösung dar.

Was aber, wenn man kein Smartphone hat oder nutzen möchte?

Nahezu jedes nach 2004 gebaute „Einfach“-Mobiltelefon verfügt über ein eingebautes UMTS-Modem, das per Bluetooth von außen ansprechbar ist – via Bluetooth DUN („DialUp Network“)

Man könnte also über die Bluetooth-Schnittstelle des Tablets das Mobiltelefon als drahtlosen Zugang ins Internet benutzen, sofern Android diese Funktion unterstützen würde – was aber derzeit nicht der Fall ist. Was Windows, Linux und Mac-OS out of the box können, wird nicht nativ unterstützt, warum auch immer.

Eine „App“, eine Anwendung für die Android-Plattform könnte das Problem auf einfache Weise lösen. Sie würde direkt auf dem Tablet installiert werden und wählt sich idealerweise mit einem einzigen Klick ins Netz ein, wobei das Telefon in der Jackentasche verbleiben kann.

Die Umfrage im Kasten rechts oben beschäftigt sich mit der Frage, ob eine solche App für ein breiteres Publikum von Interesse sein könnte.

Vielen Dank für Ihre Antwort!

 

WWAN am Thinkpad X100(e) defekt? Eine mögliche Lösung.

Eine Reihe Thinkpad X100 bzw „X100e“ – Besitzer der ersten Serie können nach einem BIOS-Update das WWAN (UMTS) Modem Gobi2000 nicht mehr aktivieren. Siehe u.a hier und in diversen deutschsprachigen Foren.

Es werden diverse „Tips“ von kompletter Neuinstallation bis zum Support Call bei Lenovo und Austausch der Modemkarte gegeben; bei einigen Geräten scheint das Schrotflintenprinzip aber wohl funktioniert zu haben – man hat alles ausprobiert, und „irgendetwas“ hat dann geholfen. Offenbar aber nicht immer.

Hier die Ausgangssituation und eine (mögliche) Lösung aus der Praxis ohne Garantie.

Nach einem BIOS-Update auf 1.20a (ECP: 1.16) war das WWAN-Modul nicht mehr sichtbar, weder in der Systemsteuerung noch in den Access Connections. Mit FN+F5 war zwar der (Soft)-Schalter sichtbar, hatte aber keine Funktion. Ich hatte im Rahmen eines Treiberupdates in Windows XP Professional die EXE-Datei benutzt,  6xuj05us.exe.

Einige Quellen, die sich auch auf die Lenovo-Hotline beziehen, nennen als „Trick“ das Deaktivieren und erneute Aktivieren der WIMAX- und WWAN-Geräte im BIOS, was aber so keinen Erfolg zeigte. Ein BIOS-Downgrade auf 1.11 (eine weitere Empfehlung aus den diversen Foren) war auch nicht mehr möglich, weder von einer Boot-CD noch via Programm.

Folgendes hat dann aber funktioniert:

Erneuter Aufruf von 6xuj05us.exe -> UPDATE SYSTEM BIOS -> logische und korrekte Meldung: „Dieses BIOS haben wir schon, Update nicht notwendig„.  Dann Punkt 2: UPDATE MODEL NUMBER. Angezeigt wird der vierstellige Typcode des Geräts, und die dreistellige ID. Bestätigen ohne die ID zu ändern.

Interessanterweise läuft dann doch der BIOS-Flash durch,die 32 Blocks werden geschrieben, danach Aufforderung zum Boot. Bestätigen.

Jetzt im BIOS die WIMAX- WLAN und WWAN-Steuerung deaktivieren, speichern, und während das Gerät wieder neu startet hart abschalten. Ladegerät ggf. abziehen und 10 Sekunden warten. Neustart, mit F1 ins BIOS, WLAN, WIMAX und WWAN wieder an.

Speichern und booten – das sollte es gewesen sein, unter der Voraussetzung, dass Powermanagement, der aktuelle Gobi2000-Treiber und die neusten Access Connections korrekt installiert sind. Einen Versuch ist es wert.

Viel Erfolg. 🙂